+ Rispondi alla Discussione
Risultati da 1 a 1 di 1

Discussione: Quadro 600 - problema Dual monitor

  1. #1

    Predefinito Quadro 600 - problema Dual monitor

    Ciao ragazzi! Ieri ho comprato una Nvidia Quadro 600 1Gb, e che dio mi fulmini non riesco a risolvere un problema spinoso.

    La scheda ha due uscite video, una DVI e una DisplayPort con vari adattatori inclusi... Però non riesco a far visualizzare immagini sul secondo monitor (monitor con spinotto VGA -> attaccato a adattatore DVI -> attaccato al cavo displayport).

    Il bello è che non riesco a capire il problema: il sistema/driver VEDONO il monitor, lo riconoscono perfettamente, modello, impostazioni di fabbrica tipo risoluzione nativa e refresh rate... Però il monitor non mostra nulla, e secondo il pannello Nvidia risulta "inattivo"



    Ecco... I monitor sono perfettamente riconosciuti, entrambi... Però il secondo ha l'iconcina grigia "inattivo".

    Ho girato mille forum, provato 3 release di driver differenti, clean installations, blablabla, niente da fare.. In tanti sembrano aver avuto questo problema, alcuni risolvono reinstallando i driver, altri non risolvono.. Qualcuno conosce qualche rimedio? Ormai fare grafica con un monitor solo per me è impensabile!

    Ps: se credete che questo sia più in thread da sezione "schede video" spostate pure!
    Ultima modifica di DolceDecadenza©; 03-03-11 alle 01:35:55

+ Rispondi alla Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato