asus tranformer t100 non parte pi

Risultati da 1 a 7 di 7

Discussione: asus tranformer t100 non parte pi

  1. #1
    Senior Member L'avatar di Dadocoso
    Data Registrazione
    Jan 2016
    Messaggi
    2.684

    asus tranformer t100 non parte pi

    Ciao a tutti.

    La mia ragazza faceva un update di windows (WIN 10) senza avere il computer attaccato alla corrente e questo si spento perch finita la batteria.
    Quando si accende il pc ora viene schermata blu con scritto:

    RECOVERY

    Your PC needs to be repaired

    a required device isn't connected or can't be accessed

    Error code: 0xc000000f

    ecc ecc

    L'unica cosa che posso fare premere il tasto Win e accedere al bios.

    Ho provato a fare un USB di recovery e impostare il boot sequence in modo che legga prima l'usb ma non cambia nulla... schermo blu. L'usb recovery funziona perch su un altro PC fa partire le opzioni di avvio, recovery ecc ecc.
    L'unico dubbio che ho che sto usando l'usb della tastiera ( un device 2 in 1) e magari dovrei usare quello del tablet, solo che micro USB e non ho l'adattatore...

    Avete qualche idea per sistemare il computer?

    Grazie in anticipo!

  2. #2
    Senior Member L'avatar di GeeGeeOH
    Data Registrazione
    Jan 2016
    Messaggi
    5.160

    Re: asus tranformer t100 non parte pi

    La chiavetta stata fatta per UEFI?

    Io uso Rufus.

  3. #3
    Senior Member L'avatar di Dadocoso
    Data Registrazione
    Jan 2016
    Messaggi
    2.684

    Re: asus tranformer t100 non parte pi

    Citazione Originariamente Scritto da GeeGeeOH Visualizza Messaggio
    La chiavetta stata fatta per UEFI?

    Io uso Rufus.
    Ok penso che devo imparare un po' di roba su ste chiavette per recovery.

    Non saprei se l'ho fatta per UEFI. Io ho semplicemente usato l'app di win 10 sul mio fisso "Create a recovery drive". Qual' la procedura giusta da usare?

    EDIT: ok, ho scaricato RUFUS e sto creando l'iso da usare per creare il drive. Domanda: come partition scheme che devo scegliere? c' MBR per bios e uefi, MBR solo uefi e GPT per uefi
    Ultima modifica di Dadocoso; 04-12-16 alle 16:55

  4. #4
    Senior Member L'avatar di GeeGeeOH
    Data Registrazione
    Jan 2016
    Messaggi
    5.160

    Re: asus tranformer t100 non parte pi

    So che avevo sbagliato al primo colpo ma non mi ricordo cosa avevo fatto... forse GPTxUEFI e FAT...


    E forse serve scaricare la ISO di Win10 con entrambi (32/64bit).
    Ultima modifica di GeeGeeOH; 04-12-16 alle 17:29

  5. #5
    Senior Member L'avatar di Dadocoso
    Data Registrazione
    Jan 2016
    Messaggi
    2.684

    Re: asus tranformer t100 non parte pi

    GPT non ha funzionato ma mi sa che avevo fatto fat32...

    Comunque la cosa strana che sul portatile (un altro) ha visto subito la chiavetta fatta col tool di win e la cosa un po' mi spaventa. Anche perch lo schermo blu arriva talmente presto che ho quasi l'impressione non faccia nessun tentativo di leggere qualche altro devide di boot

    comunque oltre a settare l'usb come primary boot device da bios non c' altro che posso fare per cercare di fargli vedere sto benedetto recovery usb?

  6. #6
    Senior Member L'avatar di GeeGeeOH
    Data Registrazione
    Jan 2016
    Messaggi
    5.160

    Re: asus tranformer t100 non parte pi

    Ho editato sopra.

    Comunque non ci dovrebbe essere altro.
    Se non te la vede la combinazione sbagliata...

  7. #7
    Senior Member L'avatar di Dadocoso
    Data Registrazione
    Jan 2016
    Messaggi
    2.684

    Re: asus tranformer t100 non parte pi

    successo!!

    alla fine ho scaricato l'immagine per 32 e 64 bit e ho usato il MBR per bios e uefi e NTFS.

    Grazie per l'aiuto!

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Chi Siamo
Forum ufficiale della rivista The Games Machine
Seguici su