Ho la motherboard che, una volta accesa, si riavvia.. - Pagina 2

Pagina 2 di 3 PrimaPrima 123 UltimaUltima
Risultati da 21 a 40 di 43

Discussione: Ho la motherboard che, una volta accesa, si riavvia..

  1. #21
    Evangelista del Kebab L'avatar di Neko
    Data Registrazione
    Jan 2016
    Messaggi
    214
    Gamer IDs

    Gamertag: Dye Moroboshi Steam ID: dyemoroboshi

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Passa ad Apple.

  2. #22
    Get Galfed ™ L'avatar di Galf
    Data Registrazione
    Jan 2016
    Località
    ▀█▀▐▌▀█▀ ▄█▀
    Messaggi
    9.003
    Gamer IDs

    Steam ID: galf506

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Non vorrei allarmarti ma a me l'unica volta che era capitata una cosa simile era quando avevo bruciato la mobo collegando male un cavo
    Devi collegare l'altoparlante per fargli fare i beep, se non fa nessun beep comunque non è cosa buona.
    Ricontrolla tutti i cavi attentamente.

  3. #23
    ugotremila
    Guest

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Mi ricordi me 10 anni fa che per far partire il pc assemblato avevo una procedura pioneristica che tra i vari step aveva quello sollevare con un dito la gpu dall'angolo libero

  4. #24
    Suprema Borga Imperiale L'avatar di Altairp
    Data Registrazione
    Jan 2016
    Località
    Sopra il Po
    Messaggi
    2.237

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Ho scoperto che il case ha uno speaker tutto suo (già collegato). Non ci sono beeps.


    Nel caso vedo se ho qualche vecchio relitto da usare, o un altro case, più tardi. Che succede se comunque non ci sono beeps?

    Citazione Originariamente Scritto da Decay Visualizza Messaggio
    in just 4 spam c'è veramente tanto di quel materiale da farci un'intera annata di tesi sperimentali in psichiatria

  5. #25
    Senior Member L'avatar di kragort
    Data Registrazione
    Jan 2016
    Località
    Verona
    Messaggi
    708

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Altairp Visualizza Messaggio
    Ho scoperto che il case ha uno speaker tutto suo (già collegato). Non ci sono beeps.


    Nel caso vedo se ho qualche vecchio relitto da usare, o un altro case, più tardi. Che succede se comunque non ci sono beeps?
    No bip no party... a parte scherzi se veramente è attaccato uno speaker e non si sente nulla direi che la scheda è guasta.
    Dwarf Powaaaaaaa!!!!!!

  6. #26
    Utente Ignorato L'avatar di Squall811
    Data Registrazione
    Jan 2016
    Località
    ******
    Messaggi
    1.657

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    La cpu è correttamente alloggiata nello slot?

  7. #27
    Scalatore di Ranking L'avatar di Pierluigi
    Data Registrazione
    Jan 2016
    Messaggi
    1.624

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    non sei abbastanza skillato!

  8. #28
    Get Galfed ™ L'avatar di Galf
    Data Registrazione
    Jan 2016
    Località
    ▀█▀▐▌▀█▀ ▄█▀
    Messaggi
    9.003
    Gamer IDs

    Steam ID: galf506

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Altairp Visualizza Messaggio
    Ho scoperto che il case ha uno speaker tutto suo (già collegato). Non ci sono beeps.


    Nel caso vedo se ho qualche vecchio relitto da usare, o un altro case, più tardi. Che succede se comunque non ci sono beeps?
    Che la scheda madre o il processore sono defunti
    Le ventole girano a velocità normale o a palla facendo casino?
    I cavi li hai controllati?

  9. #29
    Suprema Borga Imperiale L'avatar di Altairp
    Data Registrazione
    Jan 2016
    Località
    Sopra il Po
    Messaggi
    2.237

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Cavi controllati più volte.

    La ventola della CPU va normalmente, ed è piuttosto silenziosa.


    Posso andare da Amazon per farmi cambiare -tutti- I pezzi, così son sicuro?

    Citazione Originariamente Scritto da Decay Visualizza Messaggio
    in just 4 spam c'è veramente tanto di quel materiale da farci un'intera annata di tesi sperimentali in psichiatria

  10. #30
    Senior Member L'avatar di CrazyBed
    Data Registrazione
    Jan 2016
    Messaggi
    450
    Gamer IDs

    Steam ID: cres8

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Ho trovato questo frugando a caso nelle mie immagini. Mi è venuto in mente questo thread e siccome sono MAGNANIMO ho pure fatto la FATICA di upparla.
    Devi ingrandirla oltre il 100% e si SGRANANO un po' le parole ma è leggibile.


  11. #31
    Utente Ignorato L'avatar di Squall811
    Data Registrazione
    Jan 2016
    Località
    ******
    Messaggi
    1.657

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Magari si è piegato un piedino della CPU mentre la inserivi.
    E' facile non accorgersene...

  12. #32
    Get Galfed ™ L'avatar di Galf
    Data Registrazione
    Jan 2016
    Località
    ▀█▀▐▌▀█▀ ▄█▀
    Messaggi
    9.003
    Gamer IDs

    Steam ID: galf506

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Altairp Visualizza Messaggio
    Cavi controllati più volte.

    La ventola della CPU va normalmente, ed è piuttosto silenziosa.


    Posso andare da Amazon per farmi cambiare -tutti- I pezzi, così son sicuro?
    No, c'è qualcosa di molto strambo.
    Che roba USB hai collegata?
    Sei proprio completamente sicuro che la cpu sia collegata bene? Ora sto troppo pigro per cercami i nomi dei cavi, però gli errori comuni sono:
    >cpu che ha bisogno di due cavi diversi e ne colleghi uno
    >mega cavettone gigante della mobo collegato male o solo parzialmente

    Also, che mobo hai e guarda se le luci che si illuminano possono indicare codici di errore specifici.

  13. #33
    Suprema Borga Imperiale L'avatar di Altairp
    Data Registrazione
    Jan 2016
    Località
    Sopra il Po
    Messaggi
    2.237

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Di collegato alla motherboard c'è solo RAM, Power supply e GPU.
    Mo' sono occupato, quindi stasera o domani ricontrollo tutto. Nel caso smonto pian piano tutti i pezzi e vedo se riesco a capire cosa non va, boh


    Grazie per l'aiuto, comunque, son comosso

    Citazione Originariamente Scritto da Decay Visualizza Messaggio
    in just 4 spam c'è veramente tanto di quel materiale da farci un'intera annata di tesi sperimentali in psichiatria

  14. #34
    Get Galfed ™ L'avatar di Galf
    Data Registrazione
    Jan 2016
    Località
    ▀█▀▐▌▀█▀ ▄█▀
    Messaggi
    9.003
    Gamer IDs

    Steam ID: galf506

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Altairp Visualizza Messaggio
    Di collegato alla motherboard c'è solo RAM, Power supply e GPU.
    Mo' sono occupato, quindi stasera o domani ricontrollo tutto. Nel caso smonto pian piano tutti i pezzi e vedo se riesco a capire cosa non va, boh


    Grazie per l'aiuto, comunque, son comosso
    ...stai accendendo il pc senza processore?

  15. #35
    Supreme Spammer L'avatar di Nandos
    Data Registrazione
    Jan 2016
    Località
    Terronia
    Messaggi
    1.543

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Hai provato ad accenderlo con un solo banco ram e vedere se parte? Provali tutti singolarmente se ne hai multipli, fino ad individuare quella bacata. Sento puzza di ram andate
    Ah, prova anche a farlo partire senza periferiche collegate (lettore dvd, eventuali schede aggiuntive pci ecc) e poi ricollegale una alla volta se riesci ad effettuare un avvio corretto.
    Seguimi su STO Italia!




    Old school spammer! Rip old forum, welcome back tgm!



  16. #36
    Suprema Borga Imperiale L'avatar di Altairp
    Data Registrazione
    Jan 2016
    Località
    Sopra il Po
    Messaggi
    2.237

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Galf Visualizza Messaggio
    ...stai accendendo il pc senza processore?
    No, il processore c'è.
    Ho confuso il nome CPU con GPU

    Per ricapitolare: ho installato motherboard, processore (con dissipatore, pasta termica inclusa), power supply e RAM. All'accensione tutto l'ambarabam si blocca in un loop di riavvio dopo qualche secondo.
    Di banchi RAM ne ho solo uno, quindi non ho modo (per adesso) di controllare se quello che ho è andato.
    Il monitor, se collegato alla scheda integrata, rimane in standby. Magari ricontrollo più tardi, ma non c'è modo di vedere Bios per quei pochi secondi d'accensione.
    L'unica luce presente è una striscia che si estende lungo un lato della motherboard. Rimane accesa per poco, poi si spegne (come tutto il resto del piccì). Oh, e non ci sono beeps.

    Ho controllato google, ma l'unico problema simile che ho riscontrato (con la mia motherboard come protagonista) era di un tizio che non riusciva ad installare quattro banchi di RAM, quindi la sua motherboard rimaneva in un loop d'accensione continuo. Però io non sto provando ad installare quattro banchi di RAM


    Stasera rifarò il giro di cavi, ricontrollo se c'è qualcosa di rotto e controllo la CPU. Nel caso mi vado a confessare e poi smonto e rimonto tutto

    Citazione Originariamente Scritto da Decay Visualizza Messaggio
    in just 4 spam c'è veramente tanto di quel materiale da farci un'intera annata di tesi sperimentali in psichiatria

  17. #37
    Il Saggio L'avatar di Arkler
    Data Registrazione
    Jan 2016
    Messaggi
    2.238

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Il reset della mobo l'hai provato?

  18. #38
    Suprema Borga Imperiale L'avatar di Altairp
    Data Registrazione
    Jan 2016
    Località
    Sopra il Po
    Messaggi
    2.237

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Arkler Visualizza Messaggio
    Il reset della mobo l'hai provato?
    Non ancora. C'è qualche rischio nel farlo?

    Citazione Originariamente Scritto da Decay Visualizza Messaggio
    in just 4 spam c'è veramente tanto di quel materiale da farci un'intera annata di tesi sperimentali in psichiatria

  19. #39
    Supreme Spammer L'avatar di Nandos
    Data Registrazione
    Jan 2016
    Località
    Terronia
    Messaggi
    1.543

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Altairp Visualizza Messaggio
    Non ancora. C'è qualche rischio nel farlo?
    Nessuno, se non riesci ad individuare bottoncino di reset o il jumperino, stacca la batteria del cmos e aspetta qualche minuto, poi rimettila e accendi.
    Seguimi su STO Italia!




    Old school spammer! Rip old forum, welcome back tgm!



  20. #40
    Il Saggio L'avatar di Arkler
    Data Registrazione
    Jan 2016
    Messaggi
    2.238

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Nandos Visualizza Messaggio
    Nessuno, se non riesci ad individuare bottoncino di reset o il jumperino, stacca la batteria del cmos e aspetta qualche minuto, poi rimettila e accendi.
    Anche più di qualche minuto, soprattutto nelle schede nuove che hanno tutti i condensatori a stato solido, la fase di scarica è lunghetta
    Ma basta consultare il manuale, apposito bottone o jumper ci saranno sicuramente, gli basta guardare dalle parti della batteria che di solito sta lì

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Chi Siamo
Forum ufficiale della rivista The Games Machine
Seguici su