Ho la motherboard che, una volta accesa, si riavvia..

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 20 di 43

Discussione: Ho la motherboard che, una volta accesa, si riavvia..

  1. #1
    Suprema Borga Imperiale L'avatar di Altairp
    Data Registrazione
    Jan 2016
    Località
    Sopra il Po
    Messaggi
    2.239

    Ho la motherboard che, una volta accesa, si riavvia..

    ..e questo mi fa arrabbiare tanto, ma tanto tanto


    Come da titolo, oggi ho montato l'alimentatore nel computer che sto tirando su per me medesimo. Una volta collegato all'elettricità, però, la mia bellissima creazione non ne vuole sapere di accendersi: s'avvia per qualche secondo, con la ventolina della CPU che gira veloce e felice (e una luce minacciosa sulla motherboard), poi si riavvia di continuo.

    Conscio della mia inesperienza, ho provato a riaccendere più volte senza successo, googlare la soluzione su internet, maledire la Madonna, Giuseppe e figli, per poi abbandonare tutto e ingozzarmi con la colazione.



    Tutti I fili sono stati connessi, e al momento la motherboard ha solo CPU, alimentatore e una schedina di RAM da 8 GB.
    I pezzi incriminati sono questi:

    -Corsair VS650, CP-9020098-EU Alimentatore ATX Serie VS da 650 Watt
    -Intel Processore Core i5-6500, 3.2 GHz (Turbo Boost 3.6 GHz), 4 core, 6MB Cache Socket 1151
    -Gigabyte GA-Z170-HD3P Scheda Madre


    Sacrifico queste vergini in Vostro onore:




    Disclaimer: sono newbie quindi usate termini che usereste con un bambino di dieci anni.

    Citazione Originariamente Scritto da Decay Visualizza Messaggio
    in just 4 spam c'è veramente tanto di quel materiale da farci un'intera annata di tesi sperimentali in psichiatria

  2. #2
    Reeko
    Guest

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    prova a cambiare ram

  3. #3
    Il Drago Dormiente L'avatar di Zhuge
    Data Registrazione
    Jan 2016
    Messaggi
    20.999
    Gamer IDs

    Steam ID: zhuge88

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    quelle sono tutto fuorché vergini

    pasta termica?

    https://www.worldoftrucks.com/en/onl...e.php?id=92274
    Corsair Carbide 200R - Asrock Z97 Extreme4 - Intel Core i7 4790 3.60GHz Quad Core - Arctic Cooling Freezer 13 - Corsair Vengeance 8GB 1600MHz - Samsung 840 EVO 250GB MZ-7TE250BW - Seagate Barracuda 2TB ST2000DM001 - Gigabyte G1 Gaming GTX 1070 8GB - Corsair CS650M 650W - Windows 8.1 64bit DSP OEI

  4. #4
    TGM 4 Ever L'avatar di Echein
    Data Registrazione
    Jan 2016
    Località
    .ιlιιllιιlι.
    Messaggi
    7.521
    Gamer IDs

    Gamertag: Echein PSN ID: Echein Steam ID: echein

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Formatta


  5. #5
    Suprema Borga Imperiale L'avatar di Altairp
    Data Registrazione
    Jan 2016
    Località
    Sopra il Po
    Messaggi
    2.239

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Zhuge Visualizza Messaggio
    quelle sono tutto fuorché vergini

    pasta termica?
    Quella era già applicata sul dissipatore, ho controllato, quindi non ho messo niente

    Citazione Originariamente Scritto da Decay Visualizza Messaggio
    in just 4 spam c'è veramente tanto di quel materiale da farci un'intera annata di tesi sperimentali in psichiatria

  6. #6
    sticazzi imperiale +9370 L'avatar di maxx
    Data Registrazione
    Jan 2016
    Messaggi
    1.346

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    "vergini? nelle orecchie, forse" [cit.]

  7. #7
    NO L'avatar di magen1
    Data Registrazione
    Jan 2016
    Località
    ▀▄▀▄▀▄▀▄
    Messaggi
    7.313
    Gamer IDs

    Steam ID: magen1

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    accendilo e vai subito nel bios, controlla le temperature da li, se dopo tot minuti non si spegne non è la pasta termica

  8. #8

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    la ram ?

  9. #9
    NO L'avatar di magen1
    Data Registrazione
    Jan 2016
    Località
    ▀▄▀▄▀▄▀▄
    Messaggi
    7.313
    Gamer IDs

    Steam ID: magen1

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    non dovrebbe beeppare in caso di RAM sfanculata?
    anche se, come sempre, nell'informatica non ci sono regole standard
    ovvio che se hai a disposizione altra RAM testala

  10. #10
    Il Saggio L'avatar di Arkler
    Data Registrazione
    Jan 2016
    Messaggi
    2.240

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Segui questi passi:

    A: resetta la scheda madre. If you don't know how: trova jumper CLR CMOS, spostalo dalla posizione 1-2 in cui è alla 2-3, togli batteria CMOS, premi due-tre volte pulsante accensione, rimetti jumper in 1-2, rimetti batteria. ALSO: controlla manuale scheda madre per verificare se per caso non hai già il jumper in posizione 2-3, che causerebbe problemi simili a quello che hai descritto. Ed in questo caso mettilo in 1-2 e prega che non si sia sfanculato nulla.
    B: Prova a farlo partire a banchi di ram alterni procurandotene un secondo, e dopo a slot alterni per identificare se uno di questi manda in blocco tutto
    C: Ispeziona visivamente la scheda madre, sia fronte che retro. Cerca condensatori che sembrano rigonfi, o componenti di superficie che possono essersi staccati/spezzati. I condensatori tipo Sanyo (metallici, con tre serie di numeretti sopra) non scoppiano ma possono presentarsi visivamente danneggiati. Verifica anche che non si siano creati corti accidentali (con certi case può capitare senza che uno se ne accorga)

    Intanto questi che son le basi, poi vediamo

  11. #11
    Senior Member L'avatar di kragort
    Data Registrazione
    Jan 2016
    Località
    Verona
    Messaggi
    708

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    ma non emette nessun bip?
    Dwarf Powaaaaaaa!!!!!!

  12. #12
    Suprema Borga Imperiale L'avatar di Altairp
    Data Registrazione
    Jan 2016
    Località
    Sopra il Po
    Messaggi
    2.239

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Bon, ho testato alcune cose:

    La scheda madre è pulita e in perfette condizioni, ho controllato più volte. Non vedo niente di rotto, spezzato o bruciato.
    Ho provato ad accendere senza la RAM, non ha funzionato. Stessa cosa quando ho cambiato slot. Non posso testare altra RAM perchè non ne ho.
    Non riesco ad accedere al bios. Il monitor connesso al pc rimane spento, come se non ci fosse niente collegato.

    Più tardi vedo di cercare il jumper e what not.


    No, non emette bip. S'accende una striscia arancione lungo la scheda madre (ho letto una review che parlava di questa luce, quindi dovrebbe essere una cosa normale) e parte la ventolina della GPU. Poi dopo qualche secondo si riavvia, e continua così fino a quando non spengo l'alimentatore

    Citazione Originariamente Scritto da Decay Visualizza Messaggio
    in just 4 spam c'è veramente tanto di quel materiale da farci un'intera annata di tesi sperimentali in psichiatria

  13. #13
    L'anziano spaccapalle L'avatar di Janos
    Data Registrazione
    Jan 2016
    Località
    Bollate City International
    Messaggi
    471
    Gamer IDs

    PSN ID: Janos1986 Steam ID: Janos1986

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Pasta termica. A gagganella. Sopra. Capito? Tanta pasta.


    "Chi rispose citando, morì cacando" - Anonimo Contemporaneo

    RIP TGMOL Janos 10-10-02/19-01-16 - Never 5Get

  14. #14
    61,861 L'avatar di fulviuz
    Data Registrazione
    Jan 2016
    Località
    Trasferito a Borgo Panigale
    Messaggi
    6.273

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Emette un beep se ci colleghi l'altoparlantino
    Se ne hai uno se no procuratelo, io al mio l'ho messo anche se fa tanto anni 90 (son quelli piccolini da 1 cm) così nel caso di problemi può suonare. (Esiste ancora su dos la funzione beep?)
    PS: non hai la scheda video collegata no?

  15. #15
    Suprema Borga Imperiale L'avatar di Altairp
    Data Registrazione
    Jan 2016
    Località
    Sopra il Po
    Messaggi
    2.239

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da fulviuz Visualizza Messaggio
    Emette un beep se ci colleghi l'altoparlantino
    Se ne hai uno se no procuratelo, io al mio l'ho messo anche se fa tanto anni 90 (son quelli piccolini da 1 cm) così nel caso di problemi può suonare. (Esiste ancora su dos la funzione beep?)
    PS: non hai la scheda video collegata no?
    No, la scheda video è ancora da montare. La motherboard ne ha una integrata

    Citazione Originariamente Scritto da Decay Visualizza Messaggio
    in just 4 spam c'è veramente tanto di quel materiale da farci un'intera annata di tesi sperimentali in psichiatria

  16. #16
    Il Saggio L'avatar di Arkler
    Data Registrazione
    Jan 2016
    Messaggi
    2.240

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Altairp Visualizza Messaggio
    La scheda madre è pulita e in perfette condizioni, ho controllato più volte. Non vedo niente di rotto, spezzato o bruciato.
    Ho provato ad accendere senza la RAM, non ha funzionato. Stessa cosa quando ho cambiato slot. Non posso testare altra RAM perchè non ne ho.
    Non riesco ad accedere al bios. Il monitor connesso al pc rimane spento, come se non ci fosse niente collegato.
    Il dubbio sulla ram rimane forte, e se non puoi procurartene un'altra mi sa che rimarrai bloccato.
    Comunque, se non c'è uno minispeaker integrato per i beep, dovrebbero però esserci i pin relativi. Localizzali con l'aiuto del manuale (o cerca dei pin con dicitura tipo SPKR) e gli colleghi un qualunque altoparlante preso da un vecchio pc.
    Almeno hai più possibilità di ottenere un codice di errore chiaro.

  17. #17
    Suprema Borga Imperiale L'avatar di Altairp
    Data Registrazione
    Jan 2016
    Località
    Sopra il Po
    Messaggi
    2.239

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Se fosse colpa della RAM non dovrebbe /almeno/ partire se la tolgo?

    Citazione Originariamente Scritto da Decay Visualizza Messaggio
    in just 4 spam c'è veramente tanto di quel materiale da farci un'intera annata di tesi sperimentali in psichiatria

  18. #18
    Il Saggio L'avatar di Arkler
    Data Registrazione
    Jan 2016
    Messaggi
    2.240

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Citazione Originariamente Scritto da Altairp Visualizza Messaggio
    Se fosse colpa della RAM non dovrebbe /almeno/ partire se la tolgo?
    Beh, no. Senza ram non parte nulla

  19. #19
    La Nonna L'avatar di Lux !
    Data Registrazione
    Jan 2016
    Messaggi
    21.133

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    Controlla se la pila non sia scarica e se tutti gli spinotti sono inseriti al loro posto e bene.

  20. #20
    Senior Member L'avatar di CrazyBed
    Data Registrazione
    Jan 2016
    Messaggi
    450
    Gamer IDs

    Steam ID: cres8

    Re: Ho la motherboard che, una volta accesa, si riavvia..

    lascia perdere tutti sti consigli banali e formatta.

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Chi Siamo
Forum ufficiale della rivista The Games Machine
Seguici su