Ho le cuffie BT sony che... laggano Ho le cuffie BT sony che... laggano

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 20 di 22

Discussione: Ho le cuffie BT sony che... laggano

  1. #1
    61,861 L'avatar di fulviuz
    Data Registrazione
    Jan 2016
    Località
    Trasferito a Borgo Panigale
    Messaggi
    12.436

    Ho le cuffie BT sony che... laggano

    L'audio va a tratti:

    - cambiato porta usb del ricevitore trasmettitore (l'avevo preso di marca ASUS perché le altre erano solo cineserie) e questo era il TOP
    - aggiornati driver del robo sopra
    - associando le cuffie al cell funzionano benissimo
    - distanza pc cuffie = 40 cm? Variando la distanza non cambia
    - Wifi disabilitato ecc... ma se va con il cell nella stessa stanza con uguale distanza da tutto il resto...

    Boh.

    Sono Le sony mdr-zx330bt e non ci son mai stati problemi e non ho fatto cambiamenti al pc...

  2. #2
    Senior Member L'avatar di pietreppaolo
    Data Registrazione
    Nov 2020
    Messaggi
    1.365

    Re: Ho le cuffie BT sony che... laggano

    BT sta per bluetooth?

    Se sì sono a minima priorità per il sistema.
    Controlla che non ci siano processi che interrompono il segnale.

    Ho auricolari bt che tirano 10 metri, e sono una cineseria da 9€.

    In alternativa verifica il controller bt del pc.

    Se ancora non ottieni il risultato:


    formatta


  3. #3
    61,861 L'avatar di fulviuz
    Data Registrazione
    Jan 2016
    Località
    Trasferito a Borgo Panigale
    Messaggi
    12.436

    Re: Ho le cuffie BT sony che... laggano

    Boh, come si settano a massima priorità?
    Il controller BT va, ci trasferisco file dal cell, cambiato pure porta usb per test, disattivato router e wifi pc per vedere se era quello (ma se sul cell funziona...).
    Riassociato, driver ecc... 2 ore, ma è tipico di windows che il tempo in cui dovresti usare una COSA ne spendi il doppio per cercare di farla andare.

  4. #4
    61,861 L'avatar di fulviuz
    Data Registrazione
    Jan 2016
    Località
    Trasferito a Borgo Panigale
    Messaggi
    12.436

    Re: Ho le cuffie BT sony che... laggano

    https://helpguide.sony.net/mdr/zx330...000775467.html

    Messo massima priorità... uguale

  5. #5
    Senior Member L'avatar di Lo Zio
    Data Registrazione
    Jan 2016
    Messaggi
    47.781

    Re: Ho le cuffie BT sony che... laggano

    aggiorna i driver delle orecchie

  6. #6

    Re: Ho le cuffie BT sony che... laggano

    e prima funzionavano bene?

  7. #7
    Senior Member L'avatar di Lo Zio
    Data Registrazione
    Jan 2016
    Messaggi
    47.781

    Re: Ho le cuffie BT sony che... laggano

    non davano pene perchè funzionavano bene

  8. #8
    B1-66ER ¥€$ L'avatar di KymyA
    Data Registrazione
    Jan 2016
    Località
    PUTIGNANO (BA)
    Messaggi
    14.507
    Gamer IDs

    Gamertag: KymyA PSN ID: KymyA Steam ID: KymyA

    Re: Ho le cuffie BT sony che... laggano

    Cambia trattore
    DISCLAIMER: Questo post non invita a commettere reati ne tantomeno ad infrangere la legge (degli uomini o Divina). Quanto scritto può essere parzialmente o totalmente falso o frutto della fantasia (malata) dell'autore. L'autore non si assume responsabilità per quanto scritto, suggerito o sottointeso da questo post.

  9. #9
    Chief Diversity Officer L'avatar di Fruttolo
    Data Registrazione
    Jan 2016
    Messaggi
    18.399

    Re: Ho le cuffie BT sony che... laggano

    prova nelle proprietà del dispositivo a togliere "all applications to take exclusive control of this device"

  10. #10
    61,861 L'avatar di fulviuz
    Data Registrazione
    Jan 2016
    Località
    Trasferito a Borgo Panigale
    Messaggi
    12.436

    Re: Ho le cuffie BT sony che... laggano

    Non cambia nulla, ma andavano tempo fa...

  11. #11
    61,861 L'avatar di fulviuz
    Data Registrazione
    Jan 2016
    Località
    Trasferito a Borgo Panigale
    Messaggi
    12.436

    Re: Ho le cuffie BT sony che... laggano

    Funziona bene solo se metto in una delle duemila finestre di proprietà dispositivo "auricolare senza fili bt con microfono" ovviamente la qualità è quella di una musicassetta ascoltata attraverso delle cuffie trovate dentro un fustino di detersivo nel 1995.
    E cuffie da 100 euro.

    - - - Aggiornato - - -


  12. #12

    Re: Ho le cuffie BT sony che... laggano

    hai provato a cambiare il player della riproduzione? altrimenti come ultima chance potresti resettarle

  13. #13
    61,861 L'avatar di fulviuz
    Data Registrazione
    Jan 2016
    Località
    Trasferito a Borgo Panigale
    Messaggi
    12.436

    Re: Ho le cuffie BT sony che... laggano

    Sì, sto usando youtube, player di windows, vlc, ecc... non cambia nulla.

    Questo è l'adattatore BR

    IL PLUH COMPLETUHH

    https://www.asus.com/it/Networking-I...ries/USBBT400/

    Ma andava eh... cioè le cuffie le avrò usate qualche mese fa

  14. #14
    Chief Diversity Officer L'avatar di Fruttolo
    Data Registrazione
    Jan 2016
    Messaggi
    18.399

    Re: Ho le cuffie BT sony che... laggano

    te le vede come un'unica periferica o come due, ad esempio?
    controlla se tu puoi scegliere tra "periferica cuffia qualcosa" e "periferica cuffia hands-free" può darsi venga settata su default quella sbagliata

    spero di essermi fatto capito

  15. #15
    61,861 L'avatar di fulviuz
    Data Registrazione
    Jan 2016
    Località
    Trasferito a Borgo Panigale
    Messaggi
    12.436

    Re: Ho le cuffie BT sony che... laggano

    OSX penso sia la soluzione

  16. #16
    Snowflake Slayer L'avatar di Para Noir
    Data Registrazione
    Jan 2016
    Località
    Cupertino
    Messaggi
    17.751

    Re: Ho le cuffie BT sony che... laggano

    Devi formattare

    Comunque saranno interferenze

  17. #17
    Senior Member L'avatar di pietreppaolo
    Data Registrazione
    Nov 2020
    Messaggi
    1.365

    Re: Ho le cuffie BT sony che... laggano

    Controlla su Gestione dispositivi, visualizza periferiche nascoste, disintalla i driver precedenti.

    Presumo tu abbia già ripulito il registro.

    Mal che vada, ci sentiamo via pm.

  18. #18
    Senior Member L'avatar di WhiteMason
    Data Registrazione
    Jan 2016
    Messaggi
    4.439

    Re: Ho le cuffie BT sony che... laggano

    Citazione Originariamente Scritto da fulviuz Visualizza Messaggio
    Funziona bene solo se metto in una delle duemila finestre di proprietà dispositivo "auricolare senza fili bt con microfono" ovviamente la qualità è quella di una musicassetta ascoltata attraverso delle cuffie trovate dentro un fustino di detersivo nel 1995.
    E cuffie da 100 euro.

    - - - Aggiornato - - -

    La cosa odiosa che non viene menzionata abbastanza spesso che accenna qui Fulviuz è vera e terribile, asd.

    Quante millemila finestre ci sono sempre per le opzioni/impostazioni etc di qualcosa?

    Hai sempre l'impressione che "l'ho visto lì, nell'altra scheda, sotto proprietà>tasto destro>impostazioni>avanzate>terza spunta di un sottomenù>altre impostazioni>..."

    Poi metti okay al posto di applica, top.

    Inviato dal mio KIW-L21 utilizzando Tapatalk
    Ultima modifica di WhiteMason; 11-04-21 alle 08:31

  19. #19
    Snowflake Slayer L'avatar di Para Noir
    Data Registrazione
    Jan 2016
    Località
    Cupertino
    Messaggi
    17.751

    Re: Ho le cuffie BT sony che... laggano

    Citazione Originariamente Scritto da WhiteMason Visualizza Messaggio
    La cosa odiosa che non viene menzionata abbastanza spesso che accenna qui Fulviuz e vera e terribile, asd.

    Quante millemila finestre ci sono sempre per le opzioni/impostazioni etc di qualcosa?

    Hai sempre l'impressione che "l'ho visto lì, nell'altra scheda, sotto proprietà>tasto destro>impostazioni>avanzate>terza spunta di un sottomenù>altre impostazioni>..."

    Poi metti okay al posto di applica, top.

    Inviato dal mio KIW-L21 utilizzando Tapatalk
    Su macOS, nessuna. Connetti click e funziona sempre tutto

  20. #20
    Senior Member L'avatar di hoffmann
    Data Registrazione
    Jan 2016
    Messaggi
    6.224

    Re: Ho le cuffie BT sony che... laggano

    Citazione Originariamente Scritto da Para Noir Visualizza Messaggio
    Su macOS, nessuna. Connetti click e funziona sempre tutto
    Però così perdi tutto il brivido.

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Chi Siamo
Forum ufficiale della rivista
The Games Machine
Seguici su